#opnfv-yardstick: Yardstick work meeting

Meeting started by anac1 at 08:30:02 UTC (full logs).

Meeting summary

    1. Ana Cunha (anac1, 08:30:09)
    2. Jose Lausuch (jose_lausuch, 08:30:50)
    3. Yimin (YiminWang, 08:30:55)
    4. PerH (PerH, 08:30:56)
    5. today's meeting will focus on work to-do for release-B (anac1, 08:31:25)
    6. gaoliang (kubi11, 08:31:43)
    7. patrick (Guest71541, 08:31:44)
    8. https://etherpad.opnfv.org/p/yardstick_release_b (anac1, 08:31:50)
    9. Rex (rex_lee, 08:31:54)
    10. QiLiang (QiLiang, 08:31:59)

  1. release-b milestone E planning (anac1, 08:32:29)
    1. https://etherpad.opnfv.org/p/yardstick_release_b (anac1, 08:32:35)
    2. https://wiki.opnfv.org/candidates_for_test_cases (QiLiang, 08:38:55)
    3. AGREED: tc005 - prio1, need to finish .rst (anac1, 08:40:57)
    4. AGREED: tc005 - run daily and weekly (anac1, 08:42:00)
    5. AGREED: tc003 - sw events in this release, continue to improve if there is time left, alternatively in next release (anac1, 08:50:05)
    6. AGREED: tc004 - cache latency, continue if there is time left, alternatively in next release (anac1, 08:55:23)
    7. AGREED: tc006 and tc007 prio1 (anac1, 08:56:51)
    8. AGREED: tc008 and tc009 prio1 (anac1, 08:59:51)
    9. AGREED: tc010 prio1 (anac1, 09:01:15)
    10. AGREED: tc011 prio1 (anac1, 09:02:35)
    11. AGREED: tc013 prio3 (anac1, 09:06:10)
    12. AGREED: tc014 prio1, use unixbench (anac1, 09:06:54)
    13. AGREED: tc015 prio3 (anac1, 09:08:08)
    14. AGREED: tc016 prio3 (anac1, 09:10:08)
    15. AGREED: tc017 prio3 (anac1, 09:11:34)
    16. AGREED: tc018 prio1 (anac1, 09:12:33)
    17. AGREED: tc019, tc020, tc021 prio1 (anac1, 09:13:55)
    18. AGREED: tc022 prio2 (anac1, 09:16:34)
    19. AGREED: tc023 prio3 (anac1, 09:18:00)
    20. AGREED: tc024 prio1 (anac1, 09:21:52)
    21. ACTION: anac to add jira for framework support for tc0024 (anac1, 09:23:34)
    22. AGREED: tc025 prio3 (anac1, 09:24:02)
    23. AGREED: tc026 prio2 (anac1, 09:26:16)
    24. AGREED: tc027 and tc028 prio1 (anac1, 09:27:11)
    25. AGREED: change prio for tc018 to prio3 (anac1, 09:27:39)
    26. AGREED: tc029, tc030, tc031, tc032 prio2 (anac1, 09:32:01)
    27. AGREED: tc033, tc034 prio2 (anac1, 09:32:11)
    28. AGREED: tc035 prio4 (anac1, 09:33:58)
    29. AGREED: tc036 prio3 (anac1, 09:34:07)


Meeting ended at 09:36:03 UTC (full logs).

Action items

  1. anac to add jira for framework support for tc0024


People present (lines said)

  1. anac1 (43)
  2. collabot (4)
  3. kubi11 (2)
  4. QiLiang (2)
  5. rex_lee (2)
  6. WuZhihui (1)
  7. Guest71541 (1)
  8. PerH (1)
  9. YiminWang (1)
  10. jose_lausuch (1)


Generated by MeetBot 0.1.4.