#opnfv-yardstick: Yardstick work meeting

Meeting started by anac1 at 08:30:04 UTC (full logs).

Meeting summary

    1. Ana Cunha (anac1, 08:30:11)
    2. kubi (kubi11, 08:30:23)
    3. Yimin (YiminWang1, 08:30:27)

  1. HA test cases (anac1, 08:30:54)
    1. MMcG (MMcG, 08:30:54)
    2. review is on-going in Gerrit (anac1, 08:31:33)
    3. patrick (patrick2, 08:32:30)
    4. ACTION: all review https://gerrit.opnfv.org/gerrit/#/c/4007/ and https://gerrit.opnfv.org/gerrit/#/c/4175/ (anac1, 08:35:06)
    5. Yimin and Patrick will discuss the extended template with HA (anac1, 08:38:10)
    6. after it is agreed, we use the extended for HA only (anac1, 08:38:25)
    7. after agreed, add the extended template to the template folder in gerrit, and add explanation that it is meant for HA test cases (anac1, 08:39:15)
    8. the secong HA test case is in Etherpad (anac1, 08:40:24)
    9. HA team needs to review it (anac1, 08:40:33)

  2. community labs (anac1, 08:40:44)
    1. work on going in Huawei SC to enable Yardstick daily runs (anac1, 08:49:55)

  3. Grafana (anac1, 08:50:05)
    1. vTC connectivity to Grafa working (anac1, 08:53:14)

  4. vTC (anac1, 08:54:42)
    1. a meeting is needed to review the API for ApexLake - Yardstick (anac1, 08:59:16)
    2. next monday dec 21st, the meeting will be extended to 1 hour (UTC 8:30 - 9:30) (anac1, 08:59:51)
    3. ACTION: anac1 to update meeting invite, add gotomeeting details, create a task in jira (anac1, 09:00:58)
    4. ACTION: vincenzo_riccobe to update the jira, upload the files to gerrit (anac1, 09:01:32)
    5. ACTION: jnon,QiLiang,krihun: review the API proposal (anac1, 09:01:58)
    6. more reviewers are welcome ! (anac1, 09:02:21)


Meeting ended at 09:10:06 UTC (full logs).

Action items

  1. all review https://gerrit.opnfv.org/gerrit/#/c/4007/ and https://gerrit.opnfv.org/gerrit/#/c/4175/
  2. anac1 to update meeting invite, add gotomeeting details, create a task in jira
  3. vincenzo_riccobe to update the jira, upload the files to gerrit
  4. jnon,QiLiang,krihun: review the API proposal


Action items, by person

  1. anac1
    1. anac1 to update meeting invite, add gotomeeting details, create a task in jira
  2. jnon
    1. jnon,QiLiang,krihun: review the API proposal
  3. krihun
    1. jnon,QiLiang,krihun: review the API proposal
  4. QiLiang
    1. jnon,QiLiang,krihun: review the API proposal
  5. vincenzo_riccobe
    1. vincenzo_riccobe to update the jira, upload the files to gerrit


People present (lines said)

  1. anac1 (71)
  2. vincenzo_riccobe (32)
  3. YiminWang1 (13)
  4. patrick2 (7)
  5. kubi11 (5)
  6. MMcG (4)
  7. QiLiang (4)
  8. collabot` (3)
  9. jnon (3)
  10. krihun (2)


Generated by MeetBot 0.1.4.