#opnfv-yardstick: Yardstick planning meeting
Meeting started by anac1 at 07:30:15 UTC
(full logs).
Meeting summary
- 
  - Ana Cunha (anac1,
    07:30:23)
- QiLiang (qiliang27,
    07:30:30)
- kubi (kubi,
    07:30:32)
 
 
- release-c planning (anac1, 07:32:03)
  - https://etherpad.opnfv.org/p/yardstick_release_c
    (anac1,
    07:32:07)
- patrick (patrick2,
    07:33:09)
- PerH (PerH,
    07:36:20)
- anac informs kubi will be promoted to
    committer (anac1,
    07:36:46)
- remaining work from b-release collected under
    epics 228 and 229 (anac1,
    07:40:03)
- interns are planned to work in yardstick -
    opnfv has a program to allow students to work for 3 months on
    projetcs (anac1,
    07:43:20)
- anac wil write proposals for the
    students (anac1,
    07:43:40)
- if you have proposals, add to etherpad
    (anac1,
    07:43:52)
- if you know students who would like to become
    interns, you can also propose their names (anac1,
    07:44:24)
- moving to the cooperation with other
    projects (anac1,
    07:44:49)
- projects listed on etherpad have requested
    cooperation with yardstick (anac1,
    07:45:58)
- for vsperf, we'll integrate with
    yardstick (anac1,
    07:48:01)
- notes are in etherpad (anac1,
    08:19:00)
- workload on yardstick project seems to have
    increased, more test cases and more projects to coordinate
    with. (anac1,
    08:24:42)
- ACTION: all - review
    release-c planning eherpad, add ideas/reuirements/comments
    (anac1,
    08:57:50)
- ACTION: anac to
    extend meeting in 1 week to 1 hour - purpose: to review the
    release-c planning etherpad and agree on contents (anac1,
    08:58:36)
 
Meeting ended at 08:58:56 UTC
(full logs).
Action items
  - all - review release-c planning eherpad, add ideas/reuirements/comments
- anac to extend meeting in 1 week to 1 hour - purpose: to review the release-c planning etherpad and agree on contents
People present (lines said)
  - anac1 (31)
- kubi (4)
- patrick2 (3)
- collabot` (3)
- qiliang27 (3)
- PerH (1)
Generated by MeetBot 0.1.4.