#opnfv-yardstick: Yardstick Work Meeting
Meeting started by kubi at 08:29:13 UTC
(full logs).
Meeting summary
- roll call (kubi, 08:30:08)
  - kubi (kubi,
    08:30:18)
 
  - Jing (Jing,
    08:30:24)
 
  - zhihui_wu (zhihui_wu,
    08:30:32)
 
  - Kanglin (Kanglin,
    08:30:37)
 
  - Mingjiang (Mingjiang1,
    08:31:01)
 
  - chenjiankun (chenjiankun,
    08:31:03)
 
  - wangwulin (mywulin,
    08:31:10)
 
 
- committer update after Colorado 1.0 (kubi, 08:32:30)
  - After Colorado 1.0, I will update the commiter
    list, remove the unactive committers and nominate actvie
    contributors (kubi,
    08:33:50)
 
 
- Colorado stable status (kubi, 08:34:53)
  - https://wiki.opnfv.org/display/yardstick/Yardstick+Colorado+CI+Status
    (kubi,
    08:35:35)
 
  - ACTION: kubi will
    check with fuel team whether they have plan to fix os-nosdn-ovs-ha
    error before Colorado 1.0 (kubi,
    08:49:45)
 
 
- New Feature Demo (kubi, 08:50:45)
  - last week, Mingjiang give a demo about test
    suite evolution (kubi,
    08:51:10)
 
  - Jing will give a demo about Yardstick Plugin to
    the team (kubi,
    08:55:06)
 
  - Next Demo will be given at Next Thursday
    Meeting. (kubi,
    08:57:34)
 
 
- others (kubi, 08:57:49)
  - zhihui will create a jira about remove the iso
    file from Yardstick docker image and Run with CI. (kubi,
    09:14:29)
 
 
Meeting ended at 09:15:44 UTC
(full logs).
Action items
  - kubi will check with fuel team whether they have plan to fix os-nosdn-ovs-ha error before Colorado 1.0
 
Action items, by person
  -  kubi 
    - kubi will check with fuel team whether they have plan to fix os-nosdn-ovs-ha error before Colorado 1.0
 
  
 
People present (lines said)
  - kubi (47)
 
  - zhihui_wu (31)
 
  - Jing (8)
 
  - Mingjiang1 (7)
 
  - collabot` (3)
 
  - OPNFV-Gerrit-Bot (3)
 
  - mywulin (2)
 
  - Kanglin (1)
 
  - chenjiankun (1)
 
Generated by MeetBot 0.1.4.