#opnfv-yardstick: Yardstick Work Meeting
Meeting started by kubi001 at 00:30:46 UTC
(full logs).
Meeting summary
- roll call (kubi001, 00:31:40)
  - Ross (rbbratta,
    00:31:45)
 
  - JingLu (JingLu,
    00:31:53)
 
  - kubi (kubi001,
    00:33:11)
 
  - ACTION: kubi will try
    to fix the gotomeeting issue after the meeting (kubi001,
    00:38:11)
 
 
- Yardstick PTL election (kubi001, 00:38:19)
  - https://wiki.opnfv.org/display/yardstick/Yardstick+PTL+Election
    (kubi001,
    00:38:39)
 
  - we started the PTL election process at last
    friday and the deadline of nomination is Mar. 19th (kubi001,
    00:39:02)
 
  - Ross has been nominated by Trevor :)
    (kubi001,
    00:39:24)
 
  - any other nomination still be welcome
    (kubi001,
    00:40:10)
 
 
- plugfest recap (kubi001, 00:43:15)
  - sdeepak001 , Ross and Kubi attended the
    plugfest (kubi001,
    00:45:33)
 
  - we finalize the Yardstick E planning at
    plugfest and we gave yardstick Demo about Live migration and Stress
    testing (kubi001,
    00:46:00)
 
  - we run yardstick on Windriver successfully and
    fix some bugs (kubi001,
    00:46:22)
 
  - we are planning to add NFVi characterisation
    (Prox) in yardstick (kubi001,
    00:48:25)
 
  - we had a discussion on Mano support in
    yardstick and discussed about scale-out in open stack and Mano
    deployment and we discussed about IXload integration with Ixia
    guys (kubi001,
    00:49:18)
 
  - rbbratta created a JIRA task for PROX
    https://jira.opnfv.org/browse/YARDSTICK-638 (kubi001,
    00:49:55)
 
  - ACTION: E plan task
    owenr should create JIRA task for their task which are proposed in E
    plan wiki page with Version 5.0.0 tag (kubi001,
    00:52:54)
 
  - ACTION: we will check
    the backlog at next week meeting (kubi001,
    00:55:29)
 
 
- Beijing Summit (kubi001, 00:56:03)
  - https://wiki.opnfv.org/display/DEV/List+of+OPNFV+versions+for+use+in+JIRA
    (kubi001,
    00:57:43)
 
  - https://wiki.opnfv.org/display/EVNT/Beijing+Design+Summit+Schedule
    (kubi001,
    00:58:25)
 
  - Beijing Design summit schedule is open
    now (kubi001,
    00:59:25)
 
  - ACTION: kubi will
    book a slot for yardstick at Design summit (kubi001,
    01:05:17)
 
  - https://etherpad.opnfv.org/p/yardstick_beijing_summit_planning
    (kubi001,
    01:08:01)
 
  - ACTION: kubi will add
    the container ping tests into E planning page (kubi001,
    01:13:55)
 
  - Steven merged a patch for Python 3 support for
    SNAP-OO (kubi001,
    01:16:01)
 
 
Meeting ended at 01:21:36 UTC
(full logs).
Action items
  - kubi will try to fix the gotomeeting issue after the meeting
 
  - E plan task owenr should create JIRA task for their task which are proposed in E plan wiki page with Version 5.0.0 tag
 
  - we will check the backlog at next week meeting
 
  - kubi will book a slot for yardstick at Design summit
 
  - kubi will add the container ping tests into E planning page
 
People present (lines said)
  - kubi001 (67)
 
  - rbbratta (32)
 
  - Mingjiang (4)
 
  - collabot (4)
 
  - JingLu (1)
 
Generated by MeetBot 0.1.4.