#opnfv-yardstick: Yardstick Work Meeting

Meeting started by kubi001 at 00:31:46 UTC (full logs).

Meeting summary

  1. roll call (kubi001, 00:32:10)
    1. Jing Lu (JingLu, 00:32:32)
    2. Jack (JackChan, 00:32:39)
    3. Ross (rbbratta, 00:33:22)
    4. https://global.gotomeeting.com/join/391235029 (kubi001, 00:33:44)

  2. action items follow up (kubi001, 00:35:01)
    1. http://ircbot.wl.linuxfoundation.org/meetings/opnfv-yardstick/2017/opnfv-yardstick.2017-05-09-00.30.html (kubi001, 00:35:06)
    2. AP1: kubi will try to fix the gotomeeting issue after the meeting ---> Done by Rex (kubi001, 00:35:42)
    3. AP2: E plan task owenr should create JIRA task for their task which are proposed in E plan wiki page with Version 5.0.0 tag ---> Done (kubi001, 00:36:15)
    4. we will check the backlog at next week meeting ---> will do in today's meeting (kubi001, 00:36:42)
    5. kubi will book a slot for yardstick at Design summit --> link https://wiki.opnfv.org/display/EVNT/Beijing+Design+Summit+Schedule (kubi001, 00:37:54)
    6. ACTION: kubi will extend the time slot for design summit to 2 hours (kubi001, 00:39:58)
    7. kubi will add the container ping tests into E planning page ---> done https://wiki.opnfv.org/display/yardstick/Yardstick+Euphrates+Release+Planning (kubi001, 00:41:05)
    8. ACTION: kubi will contract with OR ptl to have a joint meeting (kubi001, 00:41:56)

  3. Euphrates Backlog (kubi001, 00:42:37)
    1. https://wiki.opnfv.org/display/yardstick/Yardstick+Euphrates+Release+Planning (kubi001, 00:43:02)
    2. https://jira.opnfv.org/secure/RapidBoard.jspa?rapidView=145&projectKey=YARDSTICK&view=planning.nodetail&versions=visible (kubi001, 00:43:24)
    3. ACTION: we will check the backlog again at next meeting (kubi001, 00:50:06)
    4. there are still some tickets missing from backlog (kubi001, 00:50:42)

  4. Aob (kubi001, 00:51:38)
    1. ACTION: we should review the patch as soon as possible (kubi001, 00:57:36)
    2. Reminder: the end day for PTL nomination is this friday (kubi001, 01:00:39)


Meeting ended at 01:51:38 UTC (full logs).

Action items

  1. kubi will extend the time slot for design summit to 2 hours
  2. kubi will contract with OR ptl to have a joint meeting
  3. we will check the backlog again at next meeting
  4. we should review the patch as soon as possible


People present (lines said)

  1. kubi001 (28)
  2. collabot (7)
  3. JingLu (1)
  4. rbbratta (1)
  5. JackChan (1)


Generated by MeetBot 0.1.4.