#opnfv-yardstick: yardstick work meeting

Meeting started by rbbratta at 08:32:30 UTC (full logs).

Meeting summary

  1. roll call (rbbratta, 08:32:40)
    1. Rex (mj_rex, 08:32:44)
    2. Ross (rbbratta, 08:32:47)
    3. Abhijit (abhijitsinha, 08:33:07)
    4. Kanglin (Kanglin, 08:33:09)
    5. Jing (JingLu, 08:33:09)
    6. ralonsoh (ralonsoh, 08:33:15)

  2. action items and agenda (rbbratta, 08:33:16)
  3. plugin for extra tests (rbbratta, 08:34:24)
    1. https://gerrit.opnfv.org/gerrit/#/c/51123/ (ralonsoh, 08:34:54)
    2. https://gerrit.opnfv.org/gerrit/#/c/51005/ (ralonsoh, 08:35:13)
    3. https://gerrit.opnfv.org/gerrit/#/c/50801/ (ralonsoh, 08:36:50)
    4. Emma Foley (efoley, 08:38:16)
    5. ralonsoh will update patches (rbbratta, 08:43:56)
    6. Proposing Abhijit Sinha for Yardstick committer (rbbratta, 08:46:23)

  4. AoB (rbbratta, 08:49:45)
    1. https://gerrit.opnfv.org/gerrit/#/c/35257/ (abhijitsinha, 08:50:06)
    2. https://gerrit.opnfv.org/gerrit/#/c/35257/ (abhijitsinha, 08:50:16)

  5. real-time influxdb reporting (rbbratta, 08:51:01)
    1. ACTION: abhijitsinha create Jira task for real-time reports (rbbratta, 08:54:14)
    2. Need more (efoley, 08:57:16)
    3. need more reviewers; make sure to add the right reviewers to your patch (efoley, 08:58:05)


Meeting ended at 09:00:10 UTC (full logs).

Action items

  1. abhijitsinha create Jira task for real-time reports


Action items, by person

  1. abhijitsinha
    1. abhijitsinha create Jira task for real-time reports


People present (lines said)

  1. rbbratta (11)
  2. OPNFV-Gerrit-Bot (10)
  3. ralonsoh (6)
  4. efoley (4)
  5. abhijitsinha (3)
  6. collabot` (3)
  7. JingLu (1)
  8. Kanglin (1)
  9. mj_rex (1)


Generated by MeetBot 0.1.4.