#opnfv-yardstick: yardstick work meeting

Meeting started by rbbratta at 08:30:46 UTC (full logs).

Meeting summary

    1. Rodolfo (ralonsoh, 08:30:53)

  1. roll call (rbbratta, 08:31:02)
    1. Ross (rbbratta, 08:31:04)
    2. Abhijit (abhijitsinha, 08:31:08)
    3. Jing Lu (JingLu, 08:31:12)
    4. Emma (efoley, 08:31:37)
    5. Rex (mj_rex80, 08:31:39)
    6. Chinese Spring Festival occurring this week and into next week. (rbbratta, 08:33:00)
    7. Canceling next week's meeting due to Chinese Spring Festival holiday. (rbbratta, 08:33:17)

  2. Gating for release (rbbratta, 08:34:09)
    1. ace (ace____, 08:34:59)
    2. Jack (JackChan8, 08:35:10)
    3. there is a matrix of installer and scenarios for each release (rbbratta, 08:44:01)
    4. there are Jenkins permissions to allow for manually trigger jobs (rbbratta, 08:45:23)
    5. the Jenkins jobs are reported to the test results database for release status (rbbratta, 08:46:30)
    6. when the stable branch happens we need to update Jenkins and the test results database (rbbratta, 08:47:29)
    7. ACTION: JackChan8 document steps for setting up new branch for test-result database (rbbratta, 08:49:48)
    8. ACTION: JingLu document Jenkins jobs changes for stable branches. (rbbratta, 08:50:38)
    9. ACTION: rbbratta add wiki page for stable branch changes (rbbratta, 08:50:56)
    10. ACTION: rbbratta follow up with dmcbride in the release meeting about release gating requirements (rbbratta, 08:51:26)
    11. https://gerrit.opnfv.org/gerrit/#/c/51285/ (ralonsoh, 08:51:54)

  3. AoB (rbbratta, 08:51:54)
    1. please vote on committer nomination https://gerrit.opnfv.org/gerrit/#/c/51285/ (rbbratta, 08:54:49)
    2. ACTION: rbbratta send out vote reminder emails to committers (rbbratta, 08:55:04)
    3. https://gerrit.opnfv.org/gerrit/#/c/51751/ (ralonsoh, 08:55:08)
    4. https://gerrit.opnfv.org/gerrit/#/c/52019/ (rbbratta, 08:59:12)
    5. Chinese Holiday from 2018-02-15 to 2018-02-21 (rbbratta, 09:02:13)

  4. AoB (rbbratta, 09:02:32)


Meeting ended at 09:03:07 UTC (full logs).

Action items

  1. JackChan8 document steps for setting up new branch for test-result database
  2. JingLu document Jenkins jobs changes for stable branches.
  3. rbbratta add wiki page for stable branch changes
  4. rbbratta follow up with dmcbride in the release meeting about release gating requirements
  5. rbbratta send out vote reminder emails to committers


Action items, by person

  1. JackChan8
    1. JackChan8 document steps for setting up new branch for test-result database
  2. JingLu
    1. JingLu document Jenkins jobs changes for stable branches.
  3. rbbratta
    1. rbbratta add wiki page for stable branch changes
    2. rbbratta follow up with dmcbride in the release meeting about release gating requirements
    3. rbbratta send out vote reminder emails to committers


People present (lines said)

  1. rbbratta (21)
  2. OPNFV-Gerrit-Bot (5)
  3. ralonsoh (3)
  4. collabot` (3)
  5. efoley (1)
  6. mj_rex80 (1)
  7. JingLu (1)
  8. ace____ (1)
  9. abhijitsinha (1)
  10. JackChan8 (1)


Generated by MeetBot 0.1.4.