#opnfv-yardstick: yardstick work meeting

Meeting started by rbbratta at 08:30:30 UTC (full logs).

Meeting summary

  1. roll call (rbbratta, 08:30:38)
    1. Ross (rbbratta, 08:30:41)
    2. Emma (efoley, 08:30:47)
    3. Abhijit (abhijitsinha, 08:30:49)
    4. Rodolfo (ralonsoh, 08:30:55)
    5. Rex (mj_rex, 08:31:05)
    6. Ace (ace____, 08:31:17)

  2. Agenda and Action point follow-up (rbbratta, 08:31:28)
    1. Kanglin (Kanglin, 08:31:49)
    2. Jing (JingLu, 08:32:27)
    3. https://gerrit.opnfv.org/gerrit/#/c/55309/1/jjb/releng/opnfv-docker.yml (rbbratta, 08:32:49)
    4. zhihui_wu (zhihui_wu, 08:32:50)
    5. we need to enable fraser docker builds (rbbratta, 08:32:57)
    6. testresults page for fraser has no results (rbbratta, 08:41:28)
    7. need to wait for fraser opnfv/yardstick:stable container to build (rbbratta, 08:41:51)
    8. Rex to update Jenkins view for Fraser jobs (rbbratta, 08:42:29)
    9. ACTION: rbbratta add fraser docker ARM job (rbbratta, 08:42:48)
    10. https://gerrit.opnfv.org/gerrit/#/c/55309/1/jjb/releng/opnfv-docker.yml (rbbratta, 08:45:00)

  3. Gambia planning (rbbratta, 08:45:35)
    1. https://gerrit.opnfv.org/gerrit/#/c/53901/ (ralonsoh, 08:49:00)
    2. https://wiki.opnfv.org/pages/viewpage.action?pageId=20743206&preview=/20743206/20743865/OPNFV%20Gambia.pdf (mj_rex, 08:59:43)
    3. Gambia schedule draft is up (rbbratta, 09:00:41)

  4. AoB (rbbratta, 09:00:47)


Meeting ended at 09:01:27 UTC (full logs).

Action items

  1. rbbratta add fraser docker ARM job


Action items, by person

  1. rbbratta
    1. rbbratta add fraser docker ARM job


People present (lines said)

  1. rbbratta (15)
  2. ralonsoh (3)
  3. collabot` (3)
  4. mj_rex (3)
  5. efoley (2)
  6. JingLu (2)
  7. zhihui_wu (1)
  8. ace____ (1)
  9. abhijitsinha (1)
  10. Kanglin (1)
  11. OPNFV-Gerrit-Bot (1)


Generated by MeetBot 0.1.4.