#opnfv-yardstick: Yardstick weekly meeting - Jan 29

Meeting started by mj_rex at 09:30:31 UTC (full logs).

Meeting summary

  1. Roll Call (mj_rex, 09:30:54)
    1. Rex Lee (mj_rex, 09:31:07)

  2. gating time (mj_rex, 09:34:21)
    1. Emma Foley (efoley, 09:34:34)
    2. efoley has list current verify job time (mj_rex, 09:35:22)
    3. ACTION: move longer tests to functional (efoley, 09:44:58)
    4. ACTION: use pytest in the gate jobs to list timings (efoley, 09:45:26)
    5. pytest can be used with unittest without any modifications (efoley, 09:45:52)
    6. ACTION: mj_rex: Update the job template to only run code tests on code changes? (efoley, 09:54:08)
    7. ACTION: mj_rex: Update the job template to only run code tests on code changes (efoley, 09:54:19)

  3. AoBs (mj_rex, 09:56:25)
    1. efoley has a bunch of refactoring open for review (mj_rex, 09:58:01)
    2. https://gerrit.opnfv.org/gerrit/#/q/project:yardstick+Rework+network_services+owner:%22Emma+Foley+%253Cemma.l.foley%2540intel.com%253E%22 (efoley, 09:59:39)
    3. https://gerrit.opnfv.org/gerrit/#/q/owner:%22John+O'Loughlin%22+status:open+cli (efoley, 10:02:43)
    4. mj_rex had WIP on rebasing the yardstick container to use Alpine Linux (efoley, 10:03:22)
    5. WIP on testcase templating: https://gerrit.opnfv.org/gerrit/#/q/owner:%22John+O'Loughlin%22+status:open+cli (efoley, 10:03:45)
    6. WIP on creating a metadata table in influxdb database in yardstick. (shobhi, 10:05:39)
    7. next weekly meeting would be canceled (mj_rex, 10:09:59)


Meeting ended at 10:10:29 UTC (full logs).

Action items

  1. move longer tests to functional
  2. use pytest in the gate jobs to list timings
  3. mj_rex: Update the job template to only run code tests on code changes?
  4. mj_rex: Update the job template to only run code tests on code changes


Action items, by person

  1. mj_rex
    1. mj_rex: Update the job template to only run code tests on code changes?
    2. mj_rex: Update the job template to only run code tests on code changes
  2. UNASSIGNED
    1. move longer tests to functional
    2. use pytest in the gate jobs to list timings


People present (lines said)

  1. efoley (45)
  2. mj_rex (29)
  3. shobhi (5)
  4. collabot` (3)
  5. OPNFV-Gerrit-Bot (1)


Generated by MeetBot 0.1.4.