#ovn4nfv-meeting: ovn4nfv project meeting
Meeting started by vikramdham_ at 16:00:00 UTC
(full logs).
Meeting summary
- 
  - https://global.gotomeeting.com/join/305707429
    (vikramdham_,
    16:01:52)
- rprakash (rprakash,
    16:03:41)
- Narinder Gupt (narindergupta,
    16:11:34)
- vikramdham_ (vikramdham_,
    16:11:43)
- Trinath Somanchi (trinaths,
    16:11:45)
- Sridhar Pothuganti (SridharP,
    16:12:07)
 
 
- agenda bashing (rprakash, 16:12:12)
  - sridharp ...in opnfv for last 1.5 years, kernel
    expertise, out on india Hydrabad (rprakash,
    16:14:26)
- trinaths - Tacker, Neutron developer.
    (trinaths,
    16:17:13)
 
 
- ovs vs ovn scenario by trinath (rprakash, 16:17:44)
 
- JOID k8s (rprakash, 16:23:14)
  - https://jujucharms.com/canonical-kubernetes/
    (rprakash,
    16:25:22)
- flannel will be replsaced by ovn charm
    (rprakash,
    16:25:53)
- ACTION: Viram to work
    with scenario k8-ovn-lb-ha (rprakash,
    16:27:21)
- ACTION: (narinder)
    kubernetes worker unable to register with kuernetes matster under
    investigation (rprakash,
    16:30:15)
- trinath there is no reationship between etcd
    and flannel as shown in fogure on the canonical-kubernetes
    between (rprakash,
    16:31:45)
- (vikram) hybrid scenario with VM (openstack)
    and Conatiners (k8) is better handles by ovn and plus it also
    supports all functions of ovs the default switch for Openstack
    neutron (rprakash,
    16:34:00)
 
 
- testing (rprakash, 16:36:07)
  - https://testresults.opnfv.org:88/test/api/v1/projects/ovn4nfv/cases
    (rprakash,
    16:37:01)
- https://testresults.opnfv.org:88/test/api/v1/projects/ovn4nfv/cases
    (rprakash,
    16:37:18)
- ACTION: Vikram - to
    share Json fromat tests for ovn4nfv (rprakash,
    16:44:17)
- srinathp  requires ocata with ovn scenario
    opetsackrc file for using it with Devstack for testing ovn4nfv
    testing (rprakash,
    16:45:18)
- ACTION: vikram  or
    Narinder to provide opesnrc file to nxp team (rprakash,
    16:45:47)
 
 
- ovs vs ovn scenario (rprakash, 16:48:10)
  - ovn case for edge computing instead of heavy
    weight sdn controller (vikramdham_,
    16:48:40)
- Trinath presents his slides from
    slideware (rprakash,
    16:49:10)
- Trinath has internal PoC running ovn on edge
    box (vikramdham_,
    17:01:22)
- https://www.slideshare.net/TrinathSomanchi/ovn-basics-and-deep-dive?qid=212e573b-ee48-461c-ab95-37da1ae0931f&v=&b=&from_search=1
    (rprakash,
    17:02:52)
- ACTION: vikram to
    specify and aquire from nxp a community pod woking with
    trinath (rprakash,
    17:09:22)
- compass team will update next week (rprakash,
    17:10:20)
- vikram on leave and will connect bsck august
    1st week, rest he will be avalble on irc #opnfv-ovn4nfv (rprakash,
    17:13:00)
- localrc file from redhat to trinth , stor it in
    opnfv wiki (rprakash,
    17:15:03)
 
Meeting ended at 17:15:49 UTC
(full logs).
Action items
  - Viram to work with scenario k8-ovn-lb-ha
- (narinder) kubernetes worker unable to register with kuernetes matster under investigation
- Vikram - to share Json fromat tests for ovn4nfv
- vikram  or Narinder to provide opesnrc file to nxp team
- vikram to specify and aquire from nxp a community pod woking with trinath
People present (lines said)
  - rprakash (34)
- trinaths (20)
- vikramdham_ (14)
- collabot (6)
- SridharP (3)
- narindergupta (1)
Generated by MeetBot 0.1.4.