#ovn4nfv-meeting: ovn4nfv-meeting

Meeting started by rprakash at 15:59:07 UTC (full logs).

Meeting summary

    1. rprakash (rprakash, 15:59:39)
    2. Trinath Somanchi NXP (trinaths, 15:59:59)
    3. https://global.gotomeeting.com/join/391235029 (rprakash, 16:03:02)
    4. https://global.gotomeeting.com/join/391235029 (rprakash, 16:06:38)
    5. https://wiki.opnfv.org/display/OV/Meeting+Agenda (rprakash, 16:10:49)
    6. Please vote for revised commiters and contributors for ovn4nfv and following people have volunteered for the roles : Commiters 1. Narinder Gupta, 2. Trinath Somanchi , 3. Sridhar Pothuganti, 4. Dan Radez, 5, Chinagang (Justin) and contributoer ontributor - Prakash Ramchandra, Prasad Gorja (rprakash, 16:22:07)
    7. https://wiki.debian.org/MeetBot (trinaths, 16:24:59)
    8. AGREED: (rprakash, 16:25:02)

  1. Review of last weeks action Items (rprakash, 16:25:42)
    1. http://ircbot.wl.linuxfoundation.org/meetings/ovn4nfv-meeting/2017/ovn4nfv-meeting.2017-07-14-16.00.html (trinaths, 16:25:58)
    2. http://artifacts.opnfv.org/octopus/2079/docs/opnfv-jjb-usage.html (trinaths, 16:29:34)
    3. (narinder) this is doned in JOID but viram has to create JJB in using releng gitclone refer git clone ssh://YOU@gerrit.opnfv.org:29418/releng (rprakash, 16:30:23)
    4. ACTION: vikram to git clone JJB and bring up the tab in Jenkins Menu for Narinder to add code behind build and Deploy which releng proviude through patch (rprakash, 16:34:09)
    5. (narinder) kubernetes worker unable to register with kuernetes matster under investigation in progress (rprakash, 16:36:03)
    6. https://github.com/openstack/networking-ovn/blob/master/devstack/local.conf.sample (trinaths, 16:38:23)
    7. https://testresults.opnfv.org:88/test/api/v1/projects/ovn4nfv/cases (rprakash, 16:45:24)
    8. https://status.opnfv.org (rprakash, 16:46:20)
    9. http://status.opnfv.org (rprakash, 16:46:42)

  2. Release E - Milestones to follow up Milestone Compliance for Euphrates (rprakash, 16:50:04)
    1. ACTION: (Vikram) update MS5 on https://wiki.opnfv.org/display/SWREL/Euphrates+Scenario+Status and if not Prakash will update before Friday (rprakash, 16:54:48)

  3. Action closures/new ones and JIRA tickets status? (rprakash, 17:00:03)
    1. JIra tickets in progress' (rprakash, 17:00:19)


Meeting ended at 17:00:55 UTC (full logs).

Action items

  1. vikram to git clone JJB and bring up the tab in Jenkins Menu for Narinder to add code behind build and Deploy which releng proviude through patch
  2. (Vikram) update MS5 on https://wiki.opnfv.org/display/SWREL/Euphrates+Scenario+Status and if not Prakash will update before Friday


Action items, by person

  1. narinder
    1. vikram to git clone JJB and bring up the tab in Jenkins Menu for Narinder to add code behind build and Deploy which releng proviude through patch


People present (lines said)

  1. rprakash (35)
  2. trinaths (9)
  3. collabot (3)
  4. narinder (1)


Generated by MeetBot 0.1.4.