#ovn4nfv-meeting: ovn4nfv weekly

Meeting started by vikramdham_ at 16:00:18 UTC (full logs).

Meeting summary

    1. Trinath Somanchi - NXP (trinaths, 16:02:13)
    2. Vikram Dham - Futurewei (vikramdham_, 16:02:56)
    3. https://wiki.opnfv.org/display/OV/Meeting+Agenda (trinaths, 16:06:04)
    4. rprakash (rprakash_, 16:08:12)
    5. https://build.opnfv.org/ci/view/joid/ (rprakash_, 16:09:50)
    6. tried cant locate ovn in https://build.opnfv.org/ci/view/joid/job/functest-joid-baremetal-daily-master/lastBuild/console (rprakash_, 16:13:01)
    7. : https://build.opnfv.org/ci/view/joid/job/functest-joid-baremetal-daily-master/lastBuild/console (trinaths, 16:16:51)
    8. https://build.opnfv.org/ci/view/joid/job/functest-joid-baremetal-daily-master/lastBuild/console (trinaths, 16:17:04)
    9. https://build.opnfv.org/ci/job/joid-k8-ovn-lb-noha-baremetal-daily-master/ (vikramdham_, 16:17:32)
    10. email sent to dradez for clarification (vikramdham_, 16:18:43)
    11. https://build.opnfv.org/ci/job/joid-deploy-baremetal-daily-master/2397/ (trinaths, 16:18:48)
    12. https://build.opnfv.org/ci/job/joid-deploy-baremetal-daily-master/2388/ (trinaths, 16:18:55)
    13. ACTION: vikramdham_ email to Narinder & Dan Radez (vikramdham_, 16:21:39)
    14. currently we have 2 installers in pipeline for MS5 (vikramdham_, 16:22:32)
    15. apex and joid, (vikramdham_, 16:22:40)
    16. as per Dan OVN is not a feature its SDNC and therefore he is etiher testing simple tempets tests and not ovn as sdnc based on scenarion name (rprakash_, 16:23:18)
    17. ACTION: vikramdham_ follow with Compass (vikramdham_, 16:26:03)
    18. ACTION: trinaths follow with Narinder (vikramdham_, 16:26:20)
    19. http://testresults.opnfv.org (vikramdham_, 16:31:30)
    20. https://git.opnfv.org/functest/tree/docs/testing/user/userguide/introduction.rst (vikramdham_, 16:35:12)
    21. https://jira.opnfv.org/browse/OVN4NFV-6 has 2 sub tasks. 1.Verify if the test described in E-Release are correct and if not modify it (trinaths, 16:36:04)
    22. ACTION: : Follow-up jose/morgan and find out the requirements on OVN4NFV for functest integration (trinaths, 16:38:32)
    23. http://testresults.opnfv.org (vikramdham_, 16:42:51)


Meeting ended at 16:44:27 UTC (full logs).

Action items

  1. vikramdham_ email to Narinder & Dan Radez
  2. vikramdham_ follow with Compass
  3. trinaths follow with Narinder
  4. : Follow-up jose/morgan and find out the requirements on OVN4NFV for functest integration


Action items, by person

  1. trinaths
    1. trinaths follow with Narinder
  2. vikramdham_
    1. vikramdham_ email to Narinder & Dan Radez
    2. vikramdham_ follow with Compass


People present (lines said)

  1. vikramdham_ (75)
  2. trinaths (61)
  3. rprakash_ (12)
  4. collabot (4)


Generated by MeetBot 0.1.4.