#ovn4nfv-meeting: OVN4NFV weekly

Meeting started by vikramdham_ at 16:00:56 UTC (full logs).

Meeting summary

  1. Review documentation (vikramdham_, 16:01:54)
    1. https://git.opnfv.org/ovn4nfv/tree/docs/development/openstack-networking-ovn.rst (trinaths1, 16:03:50)
    2. https://git.opnfv.org/ovn4nfv/tree/docs/development/ovn-for-nfv.rst (trinaths1, 16:04:22)
    3. https://git.opnfv.org/ovn4nfv/tree/docs/testing/testing-notes.rst (trinaths1, 16:05:13)
    4. https://git.opnfv.org/ovn4nfv/tree/docs/release/configuration-guide.rst (trinaths1, 16:05:46)

  2. Test case coverage for E release. (trinaths1, 16:07:25)
    1. ACTION: Contact jose/morgan to identify whethere neutron tests are being called for testing OVN. (trinaths1, 16:09:07)
    2. rprakash (rprakash, 16:14:19)
    3. GTM? (rprakash, 16:14:30)

  3. What's new in your project for Euphrates? (trinaths1, 16:17:06)
    1. https://lists.linux-foundation.org/pipermail/opnfv-tech-discuss/2017-August/017698.html (trinaths1, 16:17:14)
    2. ACTION: : wikram to draft "whats new in E release" (trinaths1, 16:43:01)


Meeting ended at 16:45:41 UTC (full logs).

Action items

  1. Contact jose/morgan to identify whethere neutron tests are being called for testing OVN.
  2. : wikram to draft "whats new in E release"


People present (lines said)

  1. trinaths1 (71)
  2. vikramdham_ (50)
  3. rprakash (25)
  4. collabot (5)


Generated by MeetBot 0.1.4.