#ovn4nfv-meeting: ovn4nfv

Meeting started by trinaths1 at 01:02:10 UTC (full logs).

Meeting summary

  1. Project Roadmap and Release plan [1] for F Release[2]. (trinaths1, 01:11:31)
    1. http://openvswitch.org/support/ovscon2016/7/1400-fourie.pdf (trinaths1, 01:16:03)
    2. ACTION: 1. OS and K8S scenarios in XCI - Dan and Narinder help required. (trinaths1, 01:28:55)
    3. ACTION: 2. OVN fabric for Hybrid environment Container and VM (trinaths1, 01:29:24)
    4. https://wiki.opnfv.org/display/SWREL/OVN4NFV+Release+Plan+for+OPNFV+Euphrates (trinaths1, 01:30:00)
    5. https://wiki.opnfv.org/display/SWREL/Fraser+Scenario+Status (trinaths1, 01:30:57)
    6. https://wiki.opnfv.org/display/SWREL/OVN4NFV (trinaths1, 01:31:50)
    7. https://wiki.opnfv.org/display/SWREL/Suggested+Release+Plan+Template (trinaths1, 01:42:10)

  2. Scenarios and Installer support [3]. (trinaths1, 01:42:25)
    1. ACTION: 3. Check OVN is HA ready. refer to Ben patches for HA in OVN (trinaths1, 01:48:41)

  3. F release milestones (trinaths1, 01:49:01)
    1. https://wiki.opnfv.org/download/attachments/12390157/OPNFV%20Release%20%2522Fraser%2522%20r4.pdf?version=1&modificationDate=1508970501000&api=v2 (trinaths1, 01:49:06)
    2. Nov - 3rd - Planning Complete and Deliverables defined (trinaths1, 01:50:23)
    3. Nov - 17th - Test cases documented in Testcases database (trinaths1, 01:50:59)
    4. Dec - 4th - Plugfest (trinaths1, 01:52:32)
    5. Dec - 15th - E 5.2 (trinaths1, 01:52:46)

  4. E Release - Review. (trinaths1, 01:55:02)
    1. ACTION: Complete E release notes - trinaths, vdham (trinaths1, 01:56:25)

  5. OpenStack Summit – Sydney – Interesting talks for the Project. (trinaths1, 01:59:05)
    1. https://www.openstack.org/summit/sydney-2017/summit-schedule/events/20416/whats-new-with-ovs-and-ovn-2-8 (trinaths1, 01:59:15)


Meeting ended at 02:00:58 UTC (full logs).

Action items

  1. 1. OS and K8S scenarios in XCI - Dan and Narinder help required.
  2. 2. OVN fabric for Hybrid environment Container and VM
  3. 3. Check OVN is HA ready. refer to Ben patches for HA in OVN
  4. Complete E release notes - trinaths, vdham


Action items, by person

  1. trinaths
    1. Complete E release notes - trinaths, vdham
  2. vdham
    1. Complete E release notes - trinaths, vdham
  3. UNASSIGNED
    1. 1. OS and K8S scenarios in XCI - Dan and Narinder help required.
    2. 2. OVN fabric for Hybrid environment Container and VM
    3. 3. Check OVN is HA ready. refer to Ben patches for HA in OVN


People present (lines said)

  1. trinaths1 (95)
  2. vdham (58)
  3. collabot (6)
  4. SridharP1 (2)
  5. trinaths (0)


Generated by MeetBot 0.1.4.