#ovn4nfv-meeting: ovn4nfv

Meeting started by trinaths at 16:32:09 UTC (full logs).

Meeting summary

    1. Trinath Somanchi - NXP (trinaths, 16:32:35)

  1. Agenda (trinaths, 16:33:02)
    1. https://wiki.opnfv.org/display/OV/Meeting+Agenda (trinaths, 16:33:49)
    2. Santhosh Alladi - NXP (trinaths, 16:34:08)

  2. Intern Project discussion (trinaths, 16:34:50)
    1. https://wiki.opnfv.org/pages/viewpage.action?pageId=13210692 (trinaths, 16:35:24)
    2. Aakash (trinaths, 16:37:03)

  3. Scenario readiness and requirements (trinaths, 16:40:54)
    1. ACTION: (trinaths) Trinath to follow up labs team to assign pod for Aakash. (trinaths, 16:43:24)
    2. https://jira.opnfv.org/browse/JOID-123 (trinaths, 16:45:15)
    3. ACTION: salladi - to book development POD and contribte on ovn-cn-os scenrario . (trinaths, 16:48:17)
    4. - https://wiki.opendaylight.org/view/COE:Main (trinaths, 16:49:56)

  4. Documentation review and cleanup. (trinaths, 16:58:19)
    1. ACTION: ak_dev_ - ovn-k8s JOID scenario documentation (trinaths, 17:03:07)

  5. OPNFV Labs – Pods for development. (trinaths, 17:03:27)
    1. https://etherpad.opnfv.org/p/laas-mvp-protototype-feedback (trinaths, 17:04:02)
    2. ACTION: trinaths - Add ak_dev_ and salladi as contributors for ovn4nfv project. (trinaths, 17:09:06)

  6. open discussion (trinaths, 17:11:05)


Meeting ended at 17:12:14 UTC (full logs).

Action items

  1. (trinaths) Trinath to follow up labs team to assign pod for Aakash.
  2. salladi - to book development POD and contribte on ovn-cn-os scenrario .
  3. ak_dev_ - ovn-k8s JOID scenario documentation
  4. trinaths - Add ak_dev_ and salladi as contributors for ovn4nfv project.


Action items, by person

  1. ak_dev_
    1. ak_dev_ - ovn-k8s JOID scenario documentation
    2. trinaths - Add ak_dev_ and salladi as contributors for ovn4nfv project.
  2. salladi
    1. salladi - to book development POD and contribte on ovn-cn-os scenrario .
    2. trinaths - Add ak_dev_ and salladi as contributors for ovn4nfv project.
  3. trinaths
    1. (trinaths) Trinath to follow up labs team to assign pod for Aakash.
    2. trinaths - Add ak_dev_ and salladi as contributors for ovn4nfv project.


People present (lines said)

  1. trinaths (81)
  2. ak_dev_ (26)
  3. salladi (10)
  4. collabot` (4)


Generated by MeetBot 0.1.4.