#ovn4nfv-meeting: ovn4nfv weekly meeting

Meeting started by trinaths at 15:30:46 UTC (full logs).

Meeting summary

  1. Agenda https://wiki.opnfv.org/pages/viewpage.action?spaceKey=OV&title=Meeting+Agenda (trinaths, 15:31:16)
    1. http://docs.openvswitch.org/en/latest/howto/openstack-containers/ (trinaths, 15:47:01)
    2. https://github.com/shettyg/ovn-docker (trinaths, 15:47:40)
    3. (trinaths, 15:48:53)
    4. https://github.com/openvswitch/ovn-kubernetes/tree/master/vagrant (trinaths, 15:49:10)
    5. https://blog.russellbryant.net/category/docker/ (trinaths, 15:50:08)
    6. http://docs.openvswitch.org/en/latest/howto/docker/ (trinaths, 15:56:02)
    7. ACTION: 1. Amir to send a mail to John, opnfv-tech-discuss and ovs-discuss on ovs related issues. (trinaths, 15:56:43)
    8. ACTION: 2. Amir to understand and try ovn+k8s using vagrant setup (trinaths, 15:57:11)
    9. ACTION: 3. Amir to try ovn+docker implementation. (trinaths, 15:57:37)
    10. https://www.siliconloons.com/posts/2016-02-20-ovn-vagrant/ (trinaths, 16:03:09)
    11. ACTION: 4. Amir to discuss with John on ovn-sfc vagrant file. (trinaths, 16:17:05)
    12. ACTION: 5. Trinath to tag the ovn repo with 6.1 F release. (trinaths, 16:19:30)
    13. ACTION: 6. Trinath to focus on ovn for edge initiatives (trinaths, 16:19:53)

  2. open discussion (trinaths, 16:22:45)


Meeting ended at 16:25:28 UTC (full logs).

Action items

  1. 1. Amir to send a mail to John, opnfv-tech-discuss and ovs-discuss on ovs related issues.
  2. 2. Amir to understand and try ovn+k8s using vagrant setup
  3. 3. Amir to try ovn+docker implementation.
  4. 4. Amir to discuss with John on ovn-sfc vagrant file.
  5. 5. Trinath to tag the ovn repo with 6.1 F release.
  6. 6. Trinath to focus on ovn for edge initiatives


People present (lines said)

  1. trinaths (91)
  2. Amir_m (40)
  3. collabot_ (4)


Generated by MeetBot 0.1.4.