#ovn4nfv-meeting: OVN4NFV Weekly Meeting

Meeting started by trinaths at 15:30:26 UTC (full logs).

Meeting summary

  1. Agenda #link https://wiki.opnfv.org/pages/viewpage.action?spaceKey=OV&title=Meeting+Agenda (trinaths, 15:33:07)
  2. Action Items (trinaths, 15:36:27)
    1. https://www.mirantis.com/blog/virtlet-run-vms-as-kubernetes-pods/ (trinaths, 15:56:21)
    2. https://wiki.opnfv.org/display/SWREL/Euphrates+Scenario+Status (trinaths, 16:03:52)
    3. https://wiki.opnfv.org/display/SWREL/Fraser+Scenario+Status (trinaths, 16:04:00)
    4. ACTION: - work with LF team for contributor rights - Amir_m (trinaths, 16:12:23)
    5. ACTION: ovn sfc scenario integration with apex installer. - list of fixes and user guide. (trinaths, 16:13:07)
    6. ACTION: ovn vm cn scenario PoC with K8s. (trinaths, 16:13:28)

  3. Test cases (trinaths, 16:14:37)
    1. ACTION: - Functional test for scenario - outline (trinaths) (trinaths, 16:16:40)

  4. Open discussion (trinaths, 16:25:37)


Meeting ended at 16:29:08 UTC (full logs).

Action items

  1. - work with LF team for contributor rights - Amir_m
  2. ovn sfc scenario integration with apex installer. - list of fixes and user guide.
  3. ovn vm cn scenario PoC with K8s.
  4. - Functional test for scenario - outline (trinaths)


Action items, by person

  1. Amir_m
    1. - work with LF team for contributor rights - Amir_m
  2. trinaths
    1. - Functional test for scenario - outline (trinaths)
  3. UNASSIGNED
    1. ovn sfc scenario integration with apex installer. - list of fixes and user guide.
    2. ovn vm cn scenario PoC with K8s.


People present (lines said)

  1. trinaths (88)
  2. Amir_m (45)
  3. collabot_ (4)
  4. valsee (3)


Generated by MeetBot 0.1.4.