#ovn4nfv-meeting: ovn4nfv Weekly meeting

Meeting started by trinaths at 15:31:37 UTC (full logs).

Meeting summary

    1. Agenda - https://wiki.opnfv.org/pages/viewpage.action?spaceKey=OV&title=Meeting+Agenda (trinaths, 15:32:52)

  1. Openstack TripleO Heat template - https://review.openstack.org/#/c/587491/ (trinaths, 15:35:54)
    1. CI/CD https://build.opnfv.org/ci/ (trinaths, 15:59:16)
    2. ACTION: ritusood - Prepare presentation on new OVN work => OVN forked repo and CI/CD process. (trinaths, 16:22:38)
    3. ACTION: Amir_m: work on K8S OVN CN scenario (trinaths, 16:22:58)
    4. ACTION: Amir_m: discuss with TripleO reviewer team on changes/help required for next integration steps. (trinaths, 16:23:38)

  2. Open discussion (trinaths, 16:24:37)
  3. OVN4NFV (trinaths, 16:27:22)


Meeting ended at 16:27:33 UTC (full logs).

Action items

  1. ritusood - Prepare presentation on new OVN work => OVN forked repo and CI/CD process.
  2. Amir_m: work on K8S OVN CN scenario
  3. Amir_m: discuss with TripleO reviewer team on changes/help required for next integration steps.


Action items, by person

  1. Amir_m
    1. Amir_m: work on K8S OVN CN scenario
    2. Amir_m: discuss with TripleO reviewer team on changes/help required for next integration steps.
  2. ritusood
    1. ritusood - Prepare presentation on new OVN work => OVN forked repo and CI/CD process.


People present (lines said)

  1. trinaths (100)
  2. Srini_ (41)
  3. Amir_m (23)
  4. ritusood (14)
  5. collabot (4)


Generated by MeetBot 0.1.4.