#ovn4nfv-meeting: ovn4nfv

Meeting started by trinaths at 15:31:08 UTC (full logs).

Meeting summary

  1. Agenda (trinaths, 15:31:40)
    1. https://wiki.opnfv.org/pages/viewpage.action?spaceKey=OV&title=Meeting+Agenda (trinaths, 15:32:14)
    2. ACTION: : trinaths : review and approve the creation of k8sOVNplugin repo (trinaths, 15:34:32)
    3. ACTION: Srini : Srini team to update https://wiki.opnfv.org/display/OV/K8S+OVN+NFV+Plugin page with more details of the plugin, like API, Interfaces, functional flow etc .. (trinaths, 15:40:19)
    4. https://www.profiq.com/kubernetes-cluster-setup-using-virtual-machines/ (trinaths, 15:48:04)
    5. https://github.com/davidkbainbridge/k8s-playground (trinaths, 15:49:49)
    6. https://github.com/davidkbainbridge/k8s-playground (trinaths, 15:49:58)
    7. https://medium.com/@KevinHoffman/building-a-kubernetes-cluster-in-virtualbox-with-ubuntu-22cd338846dd (Amir_m, 15:52:44)
    8. https://www.profiq.com/kubernetes-cluster-setup-using-virtual-machines/ (Amir_m, 15:53:00)
    9. https://github.com/openvswitch/ovn-kubernetes/blob/master/vagrant/Vagrantfile (Amir_m, 15:57:56)
    10. ACTION: trinaths : work on ovn-k8s lab using #link https://github.com/openvswitch/ovn-kubernetes/blob/master/vagrant/Vagrantfile (trinaths, 15:59:10)
    11. ACTION: Amir_m : to post the issues with ovn-k8s to tech-discuss (trinaths, 15:59:35)


Meeting ended at 16:02:03 UTC (full logs).

Action items

  1. : trinaths : review and approve the creation of k8sOVNplugin repo
  2. Srini : Srini team to update https://wiki.opnfv.org/display/OV/K8S+OVN+NFV+Plugin page with more details of the plugin, like API, Interfaces, functional flow etc ..
  3. trinaths : work on ovn-k8s lab using #link https://github.com/openvswitch/ovn-kubernetes/blob/master/vagrant/Vagrantfile
  4. Amir_m : to post the issues with ovn-k8s to tech-discuss


Action items, by person

  1. Amir_m
    1. Amir_m : to post the issues with ovn-k8s to tech-discuss
  2. Srini
    1. Srini : Srini team to update https://wiki.opnfv.org/display/OV/K8S+OVN+NFV+Plugin page with more details of the plugin, like API, Interfaces, functional flow etc ..
  3. trinaths
    1. : trinaths : review and approve the creation of k8sOVNplugin repo
    2. trinaths : work on ovn-k8s lab using #link https://github.com/openvswitch/ovn-kubernetes/blob/master/vagrant/Vagrantfile


People present (lines said)

  1. trinaths (57)
  2. Amir_m (26)
  3. Srini (13)
  4. collabot (4)


Generated by MeetBot 0.1.4.