#ovn4nfv-meeting: OVN4NFV Weekly Meeting

Meeting started by trinaths at 15:30:33 UTC (full logs).

Meeting summary

  1. Agenda (trinaths, 15:30:48)
    1. https://wiki.opnfv.org/pages/viewpage.action?spaceKey=OV&title=Meeting+Agenda (trinaths, 15:30:57)
    2. https://www.profiq.com/kubernetes-cluster-setup-using-virtual-machines/ (Amir_m, 15:40:15)
    3. http://paste.openstack.org/show/731276/ (Amir_m, 15:49:26)
    4. https://gerrit.onap.org/r/gitweb?p=multicloud/k8s.git;a=tree;f=vagrant;h=6191e2828ee38b8018c0de1259cc5c04462c7524;hb=refs/heads/master (ritusood, 16:07:14)
    5. ACTION: Amir_m - Work with ritusood to update config files and try the installation. if it doesn't work use KRD installation from ONAP (trinaths, 16:18:34)
    6. ACTION: ritusood - Update OVN4NFV-K8S plugin wiki page with more detailed architecture, functional design along with focus on Testing guidelines. Also add references if any. (trinaths, 16:20:00)
    7. ACTION: trinaths - Work with infra team to create k8s-ovn4nfv-plugin repo and update Srini team to enable code checkin. (trinaths, 16:20:34)


Meeting ended at 16:24:41 UTC (full logs).

Action items

  1. Amir_m - Work with ritusood to update config files and try the installation. if it doesn't work use KRD installation from ONAP
  2. ritusood - Update OVN4NFV-K8S plugin wiki page with more detailed architecture, functional design along with focus on Testing guidelines. Also add references if any.
  3. trinaths - Work with infra team to create k8s-ovn4nfv-plugin repo and update Srini team to enable code checkin.


Action items, by person

  1. Amir_m
    1. Amir_m - Work with ritusood to update config files and try the installation. if it doesn't work use KRD installation from ONAP
  2. ritusood
    1. Amir_m - Work with ritusood to update config files and try the installation. if it doesn't work use KRD installation from ONAP
    2. ritusood - Update OVN4NFV-K8S plugin wiki page with more detailed architecture, functional design along with focus on Testing guidelines. Also add references if any.
  3. trinaths
    1. trinaths - Work with infra team to create k8s-ovn4nfv-plugin repo and update Srini team to enable code checkin.


People present (lines said)

  1. trinaths (68)
  2. ritusood (26)
  3. Amir_m (25)
  4. collabot (3)


Generated by MeetBot 0.1.4.