#ovn4nfv-meeting: ovn4nfv-weekly-meeting

Meeting started by trinaths at 15:30:17 UTC (full logs).

Meeting summary

    1. Agenda: https://wiki.opnfv.org/pages/viewpage.action?spaceKey=OV&title=Meeting+Agenda (trinaths, 15:30:42)

  1. k8s-ovn4nfv-plugin (trinaths, 15:37:21)
    1. https://gerrit.opnfv.org/gerrit/#/c/65225/ (electrocucaracha, 15:39:03)
    2. https://gerrit.opnfv.org/gerrit/#/c/65227/ (trinaths, 15:40:05)
    3. https://wiki.opnfv.org/display/meetings/Infra+Working+Group+Meeting (trinaths, 15:44:04)
    4. https://build.opnfv.org/ci/job/ovn4nfv-k8s-plugin-verify-master/3/console (trinaths, 15:47:37)
    5. ACTION: electrocucaracha - Resolve Jenkins jobs issue - https://build.opnfv.org/ci/job/ovn4nfv-k8s-plugin-verify-master/3/console (trinaths, 15:59:07)

  2. OVN-CN-VM scenario progress. - virtlet Ansible playbook based setup. (trinaths, 15:59:36)
    1. https://git.onap.org/multicloud/k8s/tree/vagrant/config/samples/pdf.yml.aio (electrocucaracha, 16:11:44)
    2. http://paste.openstack.org/ (electrocucaracha, 16:16:36)

  3. Hunter - MS2 - Nov 23rd - Release plan discussion. (trinaths, 16:19:46)
    1. https://www.slideshare.net/VictorMorales34/hybrid-vfirewall-onap-use-case (electrocucaracha, 16:27:23)
    2. ACTION: Amir_m - share the errors with victor and update the scenario tasks (trinaths, 16:28:04)
    3. ACTION: trinaths - complete H MS2 (trinaths, 16:28:19)

  4. (trinaths, 16:29:52)


Meeting ended at 16:29:58 UTC (full logs).

Action items

  1. electrocucaracha - Resolve Jenkins jobs issue - https://build.opnfv.org/ci/job/ovn4nfv-k8s-plugin-verify-master/3/console
  2. Amir_m - share the errors with victor and update the scenario tasks
  3. trinaths - complete H MS2


Action items, by person

  1. Amir_m
    1. Amir_m - share the errors with victor and update the scenario tasks
  2. electrocucaracha
    1. electrocucaracha - Resolve Jenkins jobs issue - https://build.opnfv.org/ci/job/ovn4nfv-k8s-plugin-verify-master/3/console
  3. trinaths
    1. trinaths - complete H MS2


People present (lines said)

  1. trinaths (113)
  2. electrocucaracha (53)
  3. Amir_m (18)
  4. collabot` (4)


Generated by MeetBot 0.1.4.