#ovn4nfv-meeting: ovn4nfv-weekly-meeting-15Jan2019

Meeting started by trinaths at 15:29:55 UTC (full logs).

Meeting summary

  1. Agenda: https://wiki.opnfv.org/display/OV/Meeting+Agenda (trinaths, 15:30:25)
    1. https://gerrit.opnfv.org/gerrit/#/c/65961/ (trinaths, 15:37:52)
    2. https://gerrit.opnfv.org/gerrit/#/c/65829/ (ritusood, 15:39:23)
    3. https://gerrit.opnfv.org/gerrit/#/c/65961/1/internal/pkg/config/config_test.go (trinaths, 15:40:06)
    4. https://gerrit.opnfv.org/gerrit/#/c/65829/3/cmd/ovn4nfvk8s/ovn4nfvk8s.go , L 58 (trinaths, 15:52:12)
    5. https://gerrit.opnfv.org/gerrit/#/c/65829/3/internal/pkg/config/config.go (trinaths, 15:59:18)
    6. https://gerrit.opnfv.org/gerrit/#/c/66331/ (trinaths, 15:59:34)

  2. k8s-ovn4nfv-plugin - Next todo (trinaths, 16:05:43)
  3. Open Discussion. (trinaths, 16:17:47)
    1. ACTION: ritusood_ : work on recent commits. (trinaths, 16:23:56)
    2. ACTION: ritusood_ : Compass and k8s-ovn4nfv-plugin integration (trinaths, 16:25:04)


Meeting ended at 16:25:30 UTC (full logs).

Action items

  1. ritusood_ : work on recent commits.
  2. ritusood_ : Compass and k8s-ovn4nfv-plugin integration


Action items, by person

  1. ritusood_
    1. ritusood_ : work on recent commits.
    2. ritusood_ : Compass and k8s-ovn4nfv-plugin integration


People present (lines said)

  1. trinaths (79)
  2. electrocucaracha (23)
  3. ritusood_ (17)
  4. ritusood (10)
  5. collabot` (3)


Generated by MeetBot 0.1.4.