#opnfv-meeting: testing weekly meeting June 9th

Meeting started by morgan_orange at 14:00:01 UTC (full logs).

Meeting summary

  1. call role (morgan_orange, 14:00:08)
    1. kubi (kubi01, 14:00:38)
    2. Morgan Richomme (morgan_orange, 14:01:08)

  2. topic action points (morgan_orange, 14:01:39)
    1. http://ircbot.wl.linuxfoundation.org/meetings/opnfv-meeting/2016/opnfv-meeting.2016-06-02-14.00.html (morgan_orange, 14:02:20)
    2. AP #1 close see next topic* (morgan_orange, 14:02:44)
    3. Jose Luaushc (jose_lausuch, 14:03:00)
    4. AP2 : no change on the wiki page (morgan_orange, 14:03:02)
    5. AP #3 page created (morgan_orange, 14:03:30)
    6. https://wiki.opnfv.org/display/functest/Testing (morgan_orange, 14:03:41)
    7. Trevor Cooper (trevor_intel_, 14:03:41)
    8. agenda https://wiki.opnfv.org/display/meetings/Test (morgan_orange, 14:04:39)
    9. ACTION: PTLs to contribute to the presentation "Conversation with the test community", located in Functest repo (reveal/text based presentation) (jose_lausuch, 14:11:50)
    10. https://git.opnfv.org/cgit/functest/tree/docs/com/pres/conversation.html (jose_lausuch, 14:19:30)
    11. ACTION: morgan_orange kubi01 organize cross breakout session Functest/Yardstick (morgan_orange, 14:29:38)
    12. bryan_att reported need to test also documentation (morgan_orange, 14:30:01)
    13. https://wiki.opnfv.org/display/DOC/Documentation (morgan_orange, 14:32:57)
    14. https://git.opnfv.org/cgit/functest/tree/docs/com/pres/testapi.html (morgan_orange, 15:02:29)
    15. Serena will be in Berlin (Design summit session + break out) (morgan_orange, 15:02:57)
    16. possibility to create Jira for evolution of the API (morgan_orange, 15:03:07)
    17. main change: the url (morgan_orange, 15:03:17)
    18. ACTION: PTL report this change testresults.opnfv.org/tesapi/ => tesresults.opnfv.org/test/api/v1/ (morgan_orange, 15:03:47)
    19. other possible changes (but shoudl not prevent current reporting) => start_date, sto_date, test_criteria (test criteria for validation as defined on the wiki page) (morgan_orange, 15:04:30)
    20. trust_indicator to be used for long duration tests to see if results are stable and avoid to systematically rerun it to save time (morgan_orange, 15:05:01)

  3. Test tiering (morgan_orange, 15:05:19)
    1. wiki page still open for modification (morgan_orange, 15:05:28)
    2. ACTION: PTL see if there is a category for their their test suites, if not propose one (morgan_orange, 15:05:52)
    3. to be finalized in Berlin (morgan_orange, 15:06:00)


Meeting ended at 15:06:05 UTC (full logs).

Action items

  1. PTLs to contribute to the presentation "Conversation with the test community", located in Functest repo (reveal/text based presentation)
  2. morgan_orange kubi01 organize cross breakout session Functest/Yardstick
  3. PTL report this change testresults.opnfv.org/tesapi/ => tesresults.opnfv.org/test/api/v1/
  4. PTL see if there is a category for their their test suites, if not propose one


Action items, by person

  1. kubi01
    1. morgan_orange kubi01 organize cross breakout session Functest/Yardstick
  2. morgan_orange
    1. morgan_orange kubi01 organize cross breakout session Functest/Yardstick
  3. UNASSIGNED
    1. PTLs to contribute to the presentation "Conversation with the test community", located in Functest repo (reveal/text based presentation)
    2. PTL report this change testresults.opnfv.org/tesapi/ => tesresults.opnfv.org/test/api/v1/
    3. PTL see if there is a category for their their test suites, if not propose one


People present (lines said)

  1. morgan_orange (28)
  2. kubi01 (7)
  3. jose_lausuch (5)
  4. collabot` (4)
  5. trevor_intel_ (1)
  6. trevor_intel (0)


Generated by MeetBot 0.1.4.