#opnfv-meeting: OPNFV TSC

Meeting started by ChrisPriceAB at 13:59:40 UTC (full logs).

Meeting summary

  1. Roll Call (ChrisPriceAB, 13:59:44)
    1. Chris Price (ChrisPriceAB, 13:59:53)
    2. Tapio Tallgren (tapio_, 14:00:10)
    3. Tim Rozet (Proxy for Dave Neary) (trozet, 14:00:16)
    4. Yujun Zhang (Proxy for Julien) (yujunz, 14:00:40)
    5. Mark Beierl (Proxy for Edgar StPierre) (mbeierl, 14:00:57)
    6. Jack Morgan (Proxy for Brian Skerry) (jmorgan1, 14:01:22)

  2. Approval of previous minutes of meeting (ChrisPriceAB, 14:01:34)
    1. https://wiki.opnfv.org/display/meetings/TSC#TSC-August9,2016 previous minutes (ChrisPriceAB, 14:01:41)
    2. Gerald Kunzmann (GeraldK, 14:01:42)
    3. Frank Brockners (frankbrockners, 14:01:51)
    4. Ashlee Young (for Uli) (ashyoung, 14:01:52)
    5. no comments, minutes are approved (ChrisPriceAB, 14:01:57)

  3. Agenda Bashing (ChrisPriceAB, 14:02:11)
    1. https://wiki.opnfv.org/display/meetings/TSC today's agenda (ChrisPriceAB, 14:02:23)
    2. Bin Hu (bin_, 14:02:29)
    3. no new topics mentioned (ChrisPriceAB, 14:03:48)

  4. Next week's TSC meeting (ChrisPriceAB, 14:03:57)
    1. the hackfest kicks off next Tuesday, we would like to kick off the hackfest with the TSC call followed by the release meeting. (ChrisPriceAB, 14:04:33)
    2. this implies a one hour shift in the meeting time, one hour earlier. (ChrisPriceAB, 14:04:50)
    3. rpaik asks if this adjustment would be acceptable to the TSC (ChrisPriceAB, 14:05:09)
    4. The proposal is to elicit further input although the plan will be to move the meetings if the change is not too detrimental. (ChrisPriceAB, 14:09:25)

  5. Technical community elections (ChrisPriceAB, 14:10:21)
    1. https://wiki.opnfv.org/display/DEV/Accepted+Nominations+for+2016+Committer-at-Large+TSC+election current list of accepted nominations for committer-at-large TSC election (rpaik, 14:11:33)
    2. AGREED: the TSC agreed to extend the nomination period for the election to two weeks and begin the voting period at the end of that period. (ChrisPriceAB, 14:14:57)
    3. frankbrockners asks if the elections can be moved back a further week. rpaik adds that we can extend the voting period for a further week to allow for community engagement. (ChrisPriceAB, 14:16:29)
    4. CAL TSC elections close on Sep 2nd with results published on Sep. 6th (rpaik, 14:18:14)
    5. rpaik will update the wiki page and inform the community of these updates. (ChrisPriceAB, 14:19:23)

  6. OPNFV IRC channels (ChrisPriceAB, 14:20:13)
    1. jack states that the tool is useful and is being used well as far as he is concerned. (ChrisPriceAB, 14:22:34)
    2. dan adds that it could be useful to have some "main channels" where we can collaborate. (ChrisPriceAB, 14:23:05)
    3. During last testperf meeting, someone pointed out that using common channel such as #opnfv-meeting has "a problem because all meeting minutes get stored in the same dir and there's not a good way to find testperf ones" (yujunz, 14:25:23)
    4. http://ircbot.wl.linuxfoundation.org/meetings/opnfv-meeting/2016/opnfv-meeting.2016-08-11-14.01.log.html (yujunz, 14:25:34)

  7. Colorado planning and activities (ChrisPriceAB, 14:25:35)
    1. dmcbride outlines that the stablebranch and docs milestones arrived yesterday. (ChrisPriceAB, 14:26:00)
    2. projects are beginning to request stable branches during the stable-branch window. (ChrisPriceAB, 14:26:27)
    3. the stable branch window will close next Monday. (ChrisPriceAB, 14:26:42)
    4. dmcbride outlines that some projects are not going to participate in the release. (ChrisPriceAB, 14:27:08)
    5. Gerald asks for clarification on how projects participate in the release and are considered to be participating. (ChrisPriceAB, 14:27:35)
    6. dmcbride states we should discuss project participation in detail during the release meeting. (ChrisPriceAB, 14:33:37)
    7. chrispriceab asks about the ARM and Intel deployment scenarios (ChrisPriceAB, 14:36:13)
    8. dmcbride outlines that the ARM team wants to provide a status update on the scenarios they are supporting however there is no hardware architecture reporting ability in our scenario planning. (ChrisPriceAB, 14:36:57)
    9. ACTION: jack to discuss long term planning around hardware architectures and scenarion compatibility on the infra wg (ChrisPriceAB, 14:41:20)
    10. need Armband team at Infra WG meeting to help discussion (jmorgan1, 14:42:15)
    11. ACTION: dmcbride to discuss with sofia and morgan on how to document and capture the results of the hardware testing for colorado. (ChrisPriceAB, 14:42:22)

  8. Project creation review orchestra project (ChrisPriceAB, 14:42:35)
    1. https://wiki.opnfv.org/display/PROJ/Orchestra project creation proposal (ChrisPriceAB, 14:42:58)
    2. guiseppe outlines the initial scope to focus on vnf testing and deployment (ChrisPriceAB, 14:43:47)
    3. guiseppe states that they have begun discussions with the models project, functest and the installation tools. (ChrisPriceAB, 14:44:38)
    4. some scenario's will focus on fault management and resource reservation, so collabotation with promise and doctor will be important for the project. (ChrisPriceAB, 14:45:11)
    5. no further concerns with the name "Orchestra" (rpaik, 14:47:32)
    6. VOTE: Voted on "Does the TSC approve the creation of the orchestra project?" Results are, +1: 10 (ChrisPriceAB, 14:48:48)
    7. AGREED: the TSC approves the creation of the orchestra project. (ChrisPriceAB, 14:49:03)

  9. AoB (ChrisPriceAB, 14:49:13)


Meeting ended at 14:50:52 UTC (full logs).

Action items

  1. jack to discuss long term planning around hardware architectures and scenarion compatibility on the infra wg
  2. dmcbride to discuss with sofia and morgan on how to document and capture the results of the hardware testing for colorado.


People present (lines said)

  1. ChrisPriceAB (44)
  2. collabot (9)
  3. jmorgan1 (6)
  4. rpaik (6)
  5. yujunz (5)
  6. ashyoung (3)
  7. bin_ (3)
  8. SteveW_ (2)
  9. frankbrockners (2)
  10. tapio_ (2)
  11. trozet (2)
  12. mbeierl (2)
  13. GeraldK (1)
  14. aricg (1)
  15. StuartMackie (1)


Generated by MeetBot 0.1.4.