#opnfv-testperf: Testing group weekly meeting 12th of July

Meeting started by morgan_orange at 08:00:48 UTC (full logs).

Meeting summary

  1. call role (morgan_orange, 08:00:58)
    1. Morgan Richomme (morgan_orange, 08:01:28)
    2. Jack (JackChan, 08:02:24)
    3. gabriel_yu (gabriel_yuyang, 08:06:52)

  2. action point follow up (morgan_orange, 08:09:08)
    1. http://ircbot.wl.linuxfoundation.org/meetings/opnfv-testperf/2017/opnfv-testperf.2017-07-06-15.00.html (morgan_orange, 08:09:17)
    2. Ace (Ace__, 08:09:35)
    3. AP1: morgan_orange update status to amar (morgan_orange, 08:09:48)
    4. not done and we got our first mail saying that the paswword was not correct (morgan_orange, 08:10:01)
    5. ACTION: morgan_orange update status to amar (morgan_orange, 08:10:20)
    6. AP2: morgan_orange send a mail for a status on landing page (morgan_orange, 08:10:43)
    7. ACTION: morgan_orange send a mail for a status on landing page (morgan_orange, 08:10:52)
    8. AP3: benoit send a mail to the community to evaluate the need for such activity around Energy (morgan_orange, 08:11:19)
    9. mail will be sent today or tomorrow (morgan_orange, 08:11:34)
    10. eAP4: verybody complete the table (tooling)..we will discuss next week (morgan_orange, 08:11:50)
    11. https://global.gotomeeting.com/join/819733085 (JackChan, 08:12:31)
    12. https://wiki.opnfv.org/display/testing/Testing+tooling+catalog (morgan_orange, 08:12:51)
    13. ACTION: morgan_orange ask for GTM creds to Ray (morgan_orange, 08:13:17)
    14. AP5 jose_lausuch mbeierl review changes needed to support multiple docker in releng (morgan_orange, 08:14:04)
    15. discussion ongoing on the mailing list + several pending patchs (morgan_orange, 08:14:43)
    16. no consensus on how to distribute repos versus releng (morgan_orange, 08:15:00)
    17. AP6 mbeierl jose_lausuch evaluate moving from cron to post merge mechanism for docker production (morgan_orange, 08:15:15)
    18. same than 5, discussions in progress (morgan_orange, 08:15:30)

  3. Organization of the stress/resiliency/robustness testing on stable release (morgan_orange, 08:16:05)
    1. discussion on https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-July/017025.html (morgan_orange, 08:26:40)
    2. jose_lausuch we should priviledge mid term scenario (morgan_orange, 08:26:52)
    3. clear risk with short term => if problem nothing will be done (morgan_orange, 08:27:06)
    4. gabriel_yuyang not enough time for short term proposal (lots of activities for Euphrates in //) (morgan_orange, 08:30:30)
    5. a priori no blocking point running our test cases towards OSA env (morgan_orange, 08:33:58)
    6. it seems that there is a consensus to go directly for mid term scenario (morgan_orange, 08:34:36)
    7. there is some problem for stress testing at OSA environment, Bottlenecks project will try to fix this problem. (Ace__, 08:35:02)
    8. ACTION: morgan_orange get official feedback by mail from the test PTLs (morgan_orange, 08:35:09)
    9. regarding OpenStack centric view => we could have similar approach to get K8S pods for such testing (morgan_orange, 08:39:39)
    10. but each projects would have to address K8s testing strateging as they address os today (morgan_orange, 08:39:56)

  4. preparation sync meeting with Bitergia (morgan_orange, 08:40:16)
    1. https://opnfv.biterg.io/goto/dd9aa660f1fa5d8dd63f7f455609aa80 (morgan_orange, 08:49:23)
    2. bottlenecks produces graphs on kibana for stress testing - currently locally (morgan_orange, 08:53:29)
    3. ACTION: gabriel_yuyang sync with bitergia to see how to put the results on bitergia public web as part of Testing results (morgan_orange, 08:53:50)
    4. Yardstick data are stored in the influx DB, no data from mongo DB for vizualisation (only for status) (morgan_orange, 09:03:25)
    5. ask bitergia if it is possible to add source from influx Db (idem for influx DB on Enegery) and in the future for bamboo (morgan_orange, 09:03:56)
    6. ACTION: gabriel_yuyang JackChan Ace__ if you have question for bitergia => join meeting tomorrow (test working group meeting slot or send questions by mail (morgan_orange, 09:06:25)

  5. AoB (morgan_orange, 09:07:31)


Meeting ended at 09:07:33 UTC (full logs).

Action items

  1. morgan_orange update status to amar
  2. morgan_orange send a mail for a status on landing page
  3. morgan_orange ask for GTM creds to Ray
  4. morgan_orange get official feedback by mail from the test PTLs
  5. gabriel_yuyang sync with bitergia to see how to put the results on bitergia public web as part of Testing results
  6. gabriel_yuyang JackChan Ace__ if you have question for bitergia => join meeting tomorrow (test working group meeting slot or send questions by mail


Action items, by person

  1. Ace__
    1. gabriel_yuyang JackChan Ace__ if you have question for bitergia => join meeting tomorrow (test working group meeting slot or send questions by mail
  2. gabriel_yuyang
    1. gabriel_yuyang sync with bitergia to see how to put the results on bitergia public web as part of Testing results
    2. gabriel_yuyang JackChan Ace__ if you have question for bitergia => join meeting tomorrow (test working group meeting slot or send questions by mail
  3. JackChan
    1. gabriel_yuyang JackChan Ace__ if you have question for bitergia => join meeting tomorrow (test working group meeting slot or send questions by mail
  4. morgan_orange
    1. morgan_orange update status to amar
    2. morgan_orange send a mail for a status on landing page
    3. morgan_orange ask for GTM creds to Ray
    4. morgan_orange get official feedback by mail from the test PTLs


People present (lines said)

  1. morgan_orange (53)
  2. gabriel_yuyang (6)
  3. JackChan (5)
  4. collabot` (5)
  5. jose_lausuch (3)
  6. Ace__ (2)
  7. nirmoy (2)
  8. fdegir (1)
  9. yujunz-zte (1)
  10. yujunz (0)


Generated by MeetBot 0.1.4.