#opnfv-testperf: Testing Group weekly meeting 24th of August

Meeting started by morgan_orange at 14:59:47 UTC (full logs).

Meeting summary

  1. call role (morgan_orange, 14:59:52)
    1. Mark Beierl (mbeierl, 15:01:24)
    2. Trevor Cooper (trevor_intel, 15:01:24)
    3. Yujun Zhang (yujunz, 15:01:47)
    4. Morgan Richomme (morgan_orange, 15:02:12)
    5. Ross Brattain (rbbratta, 15:02:42)
    6. https://wiki.opnfv.org/display/meetings/Test+Working+Group+Weekly+Meeting (morgan_orange, 15:03:21)

  2. action point follow up (morgan_orange, 15:05:35)
    1. http://ircbot.wl.linuxfoundation.org/meetings/opnfv-testperf/2017/opnfv-testperf.2017-08-17-15.00.html (morgan_orange, 15:05:40)
    2. AP1 morgan_orange gabriel_yuyang: review slideck to adapt it for the meeting => need OSA/Ocata and associated Jenkins job to redeploy if needed (morgan_orange, 15:05:53)
    3. XCI bare metal not fully ready (trevor_intel, 15:06:14)
    4. Are working on master. Person to help us identified. Will be on Ocata. Waiting for availability of POD. Slots will be 2 weeks. (trevor_intel, 15:07:48)
    5. discussion with Ildiko to sync OPNFV and Openstack resiliency /stress testing (morgan_orange, 15:11:10)
    6. QA team is meeting at the upcoming PTG [1][2] in Denver in September (morgan_orange, 15:11:59)
    7. ETSI NFV meeting in Denver at the same time (morgan_orange, 15:12:14)
    8. Morgan contacted Ildiko ... she suggests sync up at PTG in Denver in Sep (trevor_intel, 15:12:14)
    9. cross discussions are planned (morgan_orange, 15:12:20)
    10. https://etherpad.openstack.org/p/qa-queens-ptg (morgan_orange, 15:12:45)
    11. Pierre mentions ETSI TST WG will be meeting with Open Stack PTG in Denver too (trevor_intel, 15:13:21)
    12. ACTION: gabriel_yuyang collect names for intel18 access (morgan_orange, 15:14:09)
    13. ACTION: morgan_orange : date for XCI baremetal availability (morgan_orange, 15:14:31)
    14. AP2: morgan_orange discuss with Ray on the contract with bitergia (morgan_orange, 15:14:51)
    15. Bitergia contract - can continue to discuss and formalize as started late ... resync beginning of Sep. Need sub pages per project. (trevor_intel, 15:16:02)
    16. AP3: morgan_orange send a mail to ask if new projects would like to be part of testing overview / question on Cperf (morgan_orange, 15:16:13)
    17. Morgan sent out the mail today (trevor_intel, 15:16:37)
    18. I am muted you you unmute m (rprakash, 15:17:16)
    19. rprakash (rprakash, 15:17:26)
    20. We need to redesign the ecosystem diagram based on feedback that we receive from projects not represented (trevor_intel, 15:17:26)
    21. AP4: plynch get ETSI feedback on abbreviation/documentation (morgan_orange, 15:17:48)
    22. Pierre will send info on this tomorrow (trevor_intel, 15:18:10)
    23. AP5: mbeierl add item on docker for next week (morgan_orange, 15:18:24)
    24. see next section (morgan_orange, 15:18:29)
    25. Discussing this now ... (trevor_intel, 15:18:38)

  3. Conversation on docker image tagging (morgan_orange, 15:19:05)
    1. https://hub.docker.com/r/multiarch/alpine/tags/ (trevor_intel, 15:21:20)
    2. https://hub.docker.com/u/opnfv/ (morgan_orange, 15:23:33)
    3. discussion on how we should manage the docker tag (indicate the architecture / if no indication x86 by default?) / consistent versioning (morgan_orange, 15:31:42)
    4. ACTION: alec-cisco intiate wiki page/slide deck to address the issue of version/tagging (morgan_orange, 15:34:10)
    5. ACTION: mbeierl create wiki page on docker creation for arm (morgan_orange, 15:41:35)

  4. Demo of StorPerf intern graphing project  (morgan_orange, 15:41:58)
    1. presentation stoperf graph docker (morgan_orange, 15:49:07)
    2. lots of graphs (morgan_orange, 15:49:13)
    3. possible to integrate the container on tesresults.opnfv.org (morgan_orange, 15:49:34)
    4. mbeierl asking for feedback (morgan_orange, 15:49:40)
    5. index at the bottom should be reorganized to be more explicit (morgan_orange, 15:50:01)
    6. question for bamboo project - need sync to knwo if analytics for storperf could be done in bamboo (morgan_orange, 15:53:40)

  5. AoB (morgan_orange, 15:56:06)
    1. vIMS VNF testing through FUNCTEST from Installer (rprakash, 16:01:22)
    2. https://wiki.opnfv.org/pages/viewpage.action?pageId=6827111 (rprakash, 16:01:23)
    3. https://git.opnfv.org/functest/tree/functest/opnfv_tests/vnf/ims/orchestra_openims.py (rprakash, 16:03:57)


Meeting ended at 16:07:19 UTC (full logs).

Action items

  1. gabriel_yuyang collect names for intel18 access
  2. morgan_orange : date for XCI baremetal availability
  3. alec-cisco intiate wiki page/slide deck to address the issue of version/tagging
  4. mbeierl create wiki page on docker creation for arm


Action items, by person

  1. mbeierl
    1. mbeierl create wiki page on docker creation for arm
  2. morgan_orange
    1. morgan_orange : date for XCI baremetal availability
  3. UNASSIGNED
    1. gabriel_yuyang collect names for intel18 access
    2. alec-cisco intiate wiki page/slide deck to address the issue of version/tagging


People present (lines said)

  1. morgan_orange (40)
  2. trevor_intel (12)
  3. rprakash (8)
  4. collabot (6)
  5. mbeierl (2)
  6. rbbratta (1)
  7. yujunz (1)


Generated by MeetBot 0.1.4.