#opnfv-testperf: Testing group weekly meeting 5th of October

Meeting started by morgan_orange at 15:00:17 UTC (full logs).

Meeting summary

  1. call role (morgan_orange, 15:00:21)
    1. Mark Beierl (mbeierl, 15:00:50)
    2. Ace (ace___, 15:01:00)
    3. Morgan Richomme (morgan_orange, 15:02:09)
    4. Alec Hothan (alec-hothan, 15:02:09)
    5. Jose Lausuch (jose_lausuch, 15:03:39)

  2. action point follow up (morgan_orange, 15:04:05)
    1. http://ircbot.wl.linuxfoundation.org/meetings/opnfv-testperf/2017/opnfv-testperf.2017-09-28-15.00.html (morgan_orange, 15:04:09)
    2. AP1: kubi gabriel_yu prepare preparation on HA tests (morgan_orange, 15:04:40)
    3. not doone yet (morgan_orange, 15:04:52)
    4. ACTION: kubi gabriel_yu prepare presentation on HA tests (morgan_orange, 15:05:02)

  3. Scale-up pvp testpmd demo (morgan_orange, 15:06:07)
    1. test env is power down during Chinese national holidays .. not possible to show the running env (morgan_orange, 15:07:19)
    2. https://gerrit.opnfv.org/gerrit/#/c/42465/2/testsuites/posca/testcase_cfg/posca_feature_testpmd_scale_up.yaml (morgan_orange, 15:07:29)
    3. ace___ presents new bottleneck testcase (morgan_orange, 15:10:49)
    4. similitudes with NFVBench (morgan_orange, 15:14:31)
    5. bottleneck plans to use samplevnf for future test (instead of testpmd) (morgan_orange, 15:15:48)

  4. Plugfest: https://etherpad.opnfv.org/p/testing_group_plugfest_4 (morgan_orange, 15:17:49)
    1. trevor initiated the etherpad (morgan_orange, 15:18:49)
    2. etherpad is open, feel free to compelte it (morgan_orange, 15:22:21)
    3. goal work on the agenda end of October/beginning of November (morgan_orange, 15:22:32)
    4. consensus on definitions needed (morgan_orange, 15:23:18)
    5. pratical activities to illustrate the definitions to be planned (morgan_orange, 15:23:29)

  5. New Project Proposal "Dovestack"  presentation and discussions (morgan_orange, 15:23:52)
    1. https://wiki.opnfv.org/display/dovetail/Project+Name%3A++++++Dovestack (morgan_orange, 15:24:07)
    2. testing working group looks like the right place to discuss the list of tests (morgan_orange, 15:30:51)
    3. ACTION: georg get feedback from dovetail on test management to be shared for a presentation on the 26th of October (morgan_orange, 15:35:32)

  6. AoB (morgan_orange, 15:36:02)
    1. Euphrates - 2 extra weeks (not many changes expected for Functest) (morgan_orange, 15:37:12)
    2. testing activities will be highlighted in Euphrates, today only installer iso are available in download pages, dockers should be added here (morgan_orange, 15:51:33)
    3. the doc, and the different web resources (bitergia, reporting, docu) should be also more visible (morgan_orange, 15:51:57)
    4. regarding bitergia => sync to be planned to see why dataset is not updated (morgan_orange, 15:52:16)
    5. bitergia landing page could be published in the main nav bar for the release (morgan_orange, 15:52:28)
    6. additional work is needed for subprojects (functest/stoperf/vsperf/..) and self customization (morgan_orange, 15:53:06)
    7. ACTION: morgan_orange send mail to bitergia for synchro Euphrates and next tasks (morgan_orange, 15:53:20)


Meeting ended at 15:53:28 UTC (full logs).

Action items

  1. kubi gabriel_yu prepare presentation on HA tests
  2. georg get feedback from dovetail on test management to be shared for a presentation on the 26th of October
  3. morgan_orange send mail to bitergia for synchro Euphrates and next tasks


Action items, by person

  1. morgan_orange
    1. morgan_orange send mail to bitergia for synchro Euphrates and next tasks
  2. UNASSIGNED
    1. kubi gabriel_yu prepare presentation on HA tests
    2. georg get feedback from dovetail on test management to be shared for a presentation on the 26th of October


People present (lines said)

  1. morgan_orange (36)
  2. collabot (5)
  3. ace___ (2)
  4. jose_lausuch (2)
  5. ManojNirania (1)
  6. alec-hothan (1)
  7. mbeierl (1)


Generated by MeetBot 0.1.4.